3.11.24. UseSSL Previous topic Parent topic Child topic Next topic

This optional parameter forces the use of SSLv3, TLSv1.1, or TLSv1.2 for the configuration clause. The availability of TLS versions depends on if the TLS library supports them. When this parameter is enabled, the TLS_* parameters become available for use.
UseSSL is obsolete and use of SSLv3 is strongly discouraged. For more information about the current preferred methods of setting up TLS versions and parameters, see Section 3.11.1. TLS_Protocols and Section 3.11.9. TLS_Ciphers.
Here is an example of using UseSSL: