3.47. <AuthBy TACACSPLUS> Previous topic Parent topic Child topic Next topic

<AuthBy TACACSPLUS> provides authentication via a TacacsPlus server. It supports authentication only, not accounting or authorisation. It requires the Authen::TacacsPlus module. It is part of CPAN. For more information, see Section 2.1.2. CPAN. Use at least version TacacsPlus-0.15.tar.gz. Earlier versions do not work properly. Version 0.15 supports PAP authentication only. Later versions support both PAP and CHAP.
<AuthBy TACACSPLUS> understands also the same parameters as <AuthBy xxxxxx>. For more information, see Section 3.28. <AuthBy xxxxxx>.